Wallet connect

I can not connect my wallet on the dfi money pool 4 can any one know how to do? Or how to contact any customer service/admin? Thank you

The use of infura has reached the upper limit, now it is fixed, try again.

1 Like

Hi, is Pool 4 in operation?
I tried connecting the wallet but it doesn’t reflect my yfii balance.


Thanks

try again?

I have the same issue hope you can get answer

Tried Pool 5 but there is no option to stake.

I same issue

first approval,then you can stake。

1 Like

please login with computer and the connect with wallet connect, and then try agin。

1 Like

Hi I have done the same still comes up with non numerical format

strong text

I am now officially staking and contributing to the community :grin:

:+1:

I’m not sure what’s happened but my stake screen has now gone back to this format not showing my stake or my rewards

Should I be alarmed ?

Please help

It’s actually showed up in my meta mask account the full balance and rewards any idea why that’s has happened guys